Ford Kuga Owners Club Forums banner
21 - 40 of 77 Posts

·
Registered
2021 Black ST-Line FHEV (70 plate) SYNC 3.4
Joined
·
63 Posts
Discussion Starter · #21 ·
@Leylo I’m taking it into the dealer on Friday. They’ll have it in all day to investigate.
 

·
Registered
Joined
·
17 Posts
That’s great. I’m waiting for my local Ford dealer to get back to me with available times. Hopefully can get it booked in next week too.


A quick note on this: I contacted Ford directly about this and they came back saying after an investigation they found an issue with the connection from the SYNC website to my car. They've have raised it with the SYNC team who will hopefully be able to fix.
can you tune DAB with the direction arrow buttons as I can now just still not with tune knob and I still get ‘ no stations found’ when I press station list. Wanted to check if ties was same before mine goes in to dealer on Thurs
 

·
Registered
2021 Black ST-Line FHEV (70 plate) SYNC 3.4
Joined
·
63 Posts
Discussion Starter · #24 ·
can you tune DAB with the direction arrow buttons as I can now just still not with tune knob and I still get ‘ no stations found’ when I press station list. Wanted to check if ties was same before mine goes in to dealer on Thurs
Tested and same as you - the buttons let me skip between stations but the rotary knob does not.
I’ll be interested to see if the dealers charge us for the service.
 

·
Registered
Joined
·
17 Posts
Tested and same as you - the buttons let me skip between stations but the rotary knob does not.
I’ll be interested to see if the dealers charge us for the service.
Hopefully not as it isn’t working as it’s supposed to. It’s supposed to have a list of stations and mine did initially before they disappeared but only in DAB not FM. It’s seems ridiculous that the only way to find a DAB station now is to press the forward and back buttons until you stumble across the station that you want to listen to!!
 

·
Registered
2021 Black ST-Line FHEV (70 plate) SYNC 3.4
Joined
·
63 Posts
Discussion Starter · #26 · (Edited)
Hopefully not as it isn’t working as it’s supposed to. It’s supposed to have a list of stations and mine did initially before they disappeared but only in DAB not FM. It’s seems ridiculous that the only way to find a DAB station now is to press the forward and back buttons until you stumble across the station that you want to listen to!!
Agreed. Mine’s only 2 months old too
 

·
Registered
2021 Black ST-Line FHEV (70 plate) SYNC 3.4
Joined
·
63 Posts
Discussion Starter · #29 ·
Appointment got rescheduled to next week as they were short staffed. Really disappointed as want it sorted!
Bummer. I’ll let you know how mine goes tomorrow.
 

·
Registered
2021 Black ST-Line FHEV (70 plate) SYNC 3.4
Joined
·
63 Posts
Discussion Starter · #30 ·
So took the car in this morning, they checked it in then the dealer went out the back to to chat to the tech guys. He came back and asked if I had a dash cam (I do). He said that’ll be the issue and that it's is a common problem with cams interfering with the DAB signal and they’ve had a few Kugas in recently with the same issue and the dash cam was the culprit.

His recommendation was to remove the dash cam and see how it goes for a few days. He said they can’t do any investigation until I’ve done that as to test further with the cam fitted would be out of warranty. He also said moving the position of the cam can sometimes make a difference.

To be honest I’m not convinced as it wasn’t an issue on my Focus or on the Kuga when I first fitted the cam, but I’ll give it a go over the weekend and see how I get on.
 

·
Registered
Joined
·
17 Posts
I think they are talking rubbish! I don’t have a dash cam or any other device fitted. I’ve tried it with and without phone connected and it makes zero difference
 

·
Super Moderator
Joined
·
2,605 Posts
In fairness, a poorly installed dashcam or even a poorly shielded mobile phone charger can ruin DAB reception. To prove this I removed the 'guilty' charger and DAB reception was restored. Simply plugging it back into the 12v socket was enough to affect the Kuga's 'delicate' reception. There was a very long and well- researched thread on this elsewhere on this site. I resolved the issue by fitting a number of simple wrap around ferrite 'chokes' and have had no problem since doing this.
 

·
Update Ninja
Vignale 2019, Platinum White
Joined
·
3,806 Posts
I have no problem with DAB and got front n rear dashcams, however when I fitted them I fitted 2 chokes near the rear camera as a precaution as the antenna units are in the back, so dont know if a problem exists without them
 
  • Like
Reactions: NigelB

·
Registered
Mk3 ST Line X Edition with Tech Pack - Black - 2021.25 Spec
Joined
·
61 Posts
I've known for a few years that any 12v accessory can interfere with DAB, I've only had issues with the little 12v USB adaptor things, cheaper ones don't have the RF suppressors in them to stop interference. Swapped to a better brand and zero issues. In all my research though, never seen anyone to have a total loss of DAB, just patchy or limited stations.

I wouldn't be suprised if the issue is elsewhere, possibly exacerbated by the dashcam though.
 

·
Registered
Joined
·
17 Posts
I've known for a few years that any 12v accessory can interfere with DAB, I've only had issues with the little 12v USB adaptor things, cheaper ones don't have the RF suppressors in them to stop interference. Swapped to a better brand and zero issues. In all my research though, never seen anyone to have a total loss of DAB, just patchy or limited stations.

I wouldn't be suprised if the issue is elsewhere, possibly exacerbated by the dashcam though.
Could they cause 2 of the 3 methods of tuning the dab to stop working though? The tune button and the drop down available stations doesn’t work (available stations is just blank) but I can tune it ok with the forward and backward search buttons. The issue is with only having that method of finding bad stations is that I just have to keep searching until I find the station I want rather than being able to pick it from the drop down list of available stations that used to work.
 

·
Registered
Joined
·
7 Posts
I too have fallen victim to this DAB error. Not even had the car for a month. Also got a MIL malfunction indicator light error pop up so we be booking on the phone to the dealers tomorrow.
Regarding the DAB error I’ve tried to reset it no difference also notice I have an update available for SYNC . I’ll install but not expecting any difference.
No dash cam installed as well.
 

·
Super Moderator
Joined
·
2,605 Posts
Could they cause 2 of the 3 methods of tuning the dab to stop working though? The tune button and the drop down available stations doesn’t work (available stations is just blank) but I can tune it ok with the forward and backward search buttons. The issue is with only having that method of finding bad stations is that I just have to keep searching until I find the station I want rather than being able to pick it from the drop down list of available stations that used to work.

No. Online interference normally causes all stations to drop out but the station name is still displayed. Sorry to have led you up a blind alley.
 

·
Registered
Joined
·
17 Posts
I too have fallen victim to this DAB error. Not even had the car for a month. Also got a MIL malfunction indicator light error pop up so we be booking on the phone to the dealers tomorrow.
Regarding the DAB error I’ve tried to reset it no difference also notice I have an update available for SYNC . I’ll install but not expecting any difference.
No dash cam installed as well.
What is an MIL?
 

·
Registered
2021 Black ST-Line FHEV (70 plate) SYNC 3.4
Joined
·
63 Posts
Discussion Starter · #40 ·
In fairness, a poorly installed dashcam or even a poorly shielded mobile phone charger can ruin DAB reception. To prove this I removed the 'guilty' charger and DAB reception was restored. Simply plugging it back into the 12v socket was enough to affect the Kuga's 'delicate' reception. There was a very long and well- researched thread on this elsewhere on this site. I resolved the issue by fitting a number of simple wrap around ferrite 'chokes' and have had no problem since doing this.
I unplugged the cam’s 12v charger and even removed the camera from the windscreen but it made no difference. I’m guessing if there was interference this should have sorted it?

As with @Leylo, DAB reception is fine, all preset stations work and I can scroll through stations using the hardware FWD REV buttons, but the on-screen “Stations” button returns no stations and the hardware TUNE button does nothing.

I’ll contact the dealer again and see what they say.
 
21 - 40 of 77 Posts
Top