Ford Kuga Owners Club Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hey ppl just had a tow bar fitted and now my parking sensors and park assit are showing as a fult/don't work any more.

I've got the company that fitted it coming back to have a look at it but wanted some advice before hand.

Its was a standards wire kit 13 pin that g
Has been added to the car.
 

·
Super Moderator
Joined
·
2,650 Posts
Gid they use ForScan to make the towbar fitting 'known' to the car?
 

·
Super Moderator
Joined
·
917 Posts
Did the use a Kuga specific wiring kit? If so the ECU needs to be programmed to recognise the Towing Module, then the whole thing has to be programmed to enable trailer sway control, and do it's stuff with the parking sensors. If you haven't bought a Vehicle Specific wiring kit, all bets are off....
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Did the use a Kuga specific wiring kit? If so the ECU needs to be programmed to recognise the Towing Module, then the whole thing has to be programmed to enable trailer sway control, and do it's stuff with the parking sensors. If you haven't bought a Vehicle Specific wiring kit, all bets are off....
Yes payed extra for the specified wire kit. Thanks for the advice. They are coming back tomorrow to sort it. So at least I know a bit in case they try to fob me off
 

·
Mr. Helpful & Still a Moderator
Kuga, Titanium X Sport 2016
Joined
·
427 Posts
Have a look underneath rear bumper drivers side.... that is where the park sensor multi plug is located
 

·
Super Moderator
Joined
·
917 Posts
Yes payed extra for the specified wire kit. Thanks for the advice. They are coming back tomorrow to sort it. So at least I know a bit in case they try to fob me off
Good luck, good that you have the right kit!
 
1 - 10 of 10 Posts
Top