Ford Kuga Owners Club Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Could someone please give a straight forward explanation on how to clear that dreaded 'Audio Muted' from my wifes 2012 Titanium. I have disconnected the battery overnight. I've taken the radio fuse out for 30mins, but it comes up. Please somebody advise me how to clear it or is it something else
 

·
Update Ninja
Vignale 2019, Platinum White
Joined
·
3,798 Posts
If bluetooth was working fine and suddenly stopped working I would suggest it is a faulty bluetooth module, not a cheap fix
 

·
Registered
Kuga MK1 4x4 2.0d 136hp
Joined
·
152 Posts
We had this at some point, pull the fuse of the Audio unit under the dash fuse box and this will restart the audio. It happens to me 2 times in one month then after 6 month and now 1 year it is fine....so no pattern to me...
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Thanks Ronnie. We have only purchased the car recently and that was one of the questions the wife asked about bluetooth from the garage. Of course they wouldn't actually check that because with the radio/cd working they would have thought the unit was ok. It certainly looks like the bluetooth module as I've tried everything else. Many thanks for replying so quick. Thanks Mucka!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Hi Ivaylo. Thanks for replying so quick. Is this the radio fuse on the fuse unit underneath the glovebox or another fuse behind the radio unit. Many thanks Mucka!
 

·
Update Ninja
Vignale 2019, Platinum White
Joined
·
3,798 Posts
Thanks Ronnie. We have only purchased the car recently and that was one of the questions the wife asked about bluetooth from the garage. Of course they wouldn't actually check that because with the radio/cd working they would have thought the unit was ok. It certainly looks like the bluetooth module as I've tried everything else. Many thanks for replying so quick. Thanks Mucka!
There was also a fault on later MK1s (2011-2012) where the bluetooth module didn't shut down intermittently when locking car up, indicated by information screen on dash staying illuminated instead of going out after about 15 minutes (mine included when I had it), resulting in a flat battery. This was cured by a Ford software update by dealer
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Many thanks RonnieM. Once again something else different 😂 could be the magic cure but the last resort. Brilliant once again to everyone giving me idears and hopefully solutions to something that's been a real bug bear. 😂👍
 

·
Registered
Kuga MK1 4x4 2.0d 136hp
Joined
·
152 Posts
And one more thing you will need to put the Radio code again after the reset. if you don't know it, in the forum there plenty of topic how to see the SN of the Radio without removing the unit and free generator for the code using the SN :)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
Thanks Gotj. Once again brilliant information. Hopefully now all in one place. Now only person to make happy 'The Wife' 😅😂👍
 

·
Update Ninja
Vignale 2019, Platinum White
Joined
·
3,798 Posts
Now thats a task in itself 😂😂
 
  • Like
Reactions: smartguy69
1 - 12 of 12 Posts
Top