Ford Kuga Owners Club Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
Hi.


At times. Especially the last few weeks,this forum have been very slow at times.

Sometimes it takes ages to load a page or it just times out. Then suddenly is canstart to load at normal speeds again.



When this happens I always load other web-pages, and they load in a flash as normal, so I don't think problem is on my end...

I am on a 6 mb line...



Anyone else experiencing the same??
 

·
Registered
Joined
·
260 Posts
Yes, its really bad at times. And its not just the peak times either, its all random times throughout the day I find!
Other sites work perfect for me, normally go on Face book while this one tries to load, lol.



Glad I aint the only one this is happening to. Hope a Mod or Administrator could make themselves known and explain the reasons why this happens?



Come to think of it, has anyone ever seen a post by a Mod or been in touch with at all????
 

·
Registered
Joined
·
108 Posts
Yes, I am experienceing exactly the symptoms sap_2000 describes. This is the sort of performance I see on some of the free hosting services I sometime use to try stuff out on. As this is also classic ASP, I'm guessing the backend is Access which can also be variable in terms of performance. All this is justspeculation though.
 

·
Registered
Joined
·
295 Posts
Pffff, today it is worse than ever.
It almost takes 5 minutes to built up a page.
I hope this changes quickly otherwise I am afraid that the popularity of this forum will drop very soon
.
 

·
Registered
Joined
·
268 Posts
I completely agree with all the posts listed above !!!
As this is my 1st time on a forum, I wasn't sure if the way this site performs is normal, but from reading the other posts, exactly the same happens to me - at random times as well !!



Sometimes the page just won't load at all, and at other times it is extremely slow - Did the Mods or Adminsnot expect this amount of traffic to the site ?!?



It would be a shame if the site went "off the boil" as (I think) we have a growing community on here of (mainly) happy Kuga Owners !!!



I am just loving my Kuga !!!!
 

·
Registered
Joined
·
173 Posts
My word, i thought it was meee! Well,it normally is, but that's beside the point ...ahem. Yes i also have been suffering with slow load up (i know it sounds painful) when like others it is quick one moment and awfully slow the next,sometimes i have to just have a huff and leave the site and come back at a later stage in my life!
 

·
Registered
Joined
·
731 Posts
Exactly the same here too, really, really sloooooow! I thought it was my computer but it's fine on other sites.
 

·
Registered
Joined
·
14 Posts
Just for the record, I have also experienced the slow loading of pages with the resultant mutterings and tearing of hair. At the moment all is well, but it varies all the time.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #13
I also wonder who is behind the scene pulling the strings on this forum...


I am guessing it's one of the major contributers... May be it is one of themembers you see when you sort the "member list" by date that is still active now....?
 

·
Registered
Joined
·
110 Posts
Quote from BigG: "I reckon it is a Ford dealership..............Heaven help us if that's the case"


It is and it isn't! Taken from the bottom of the main www.kugaownersclub.co.uk page:



Copyright Daniel Bramley 2008. | Not associated with Ford in anyway. | Ford Kuga is a registered trademark of Ford.

Ford Kuga owners club is proudly sponsored by Jennings Ford




So now you know!

Edited by: mondeoman
 

·
Registered
Joined
·
113 Posts
The site has always been quick for me but admittedly I haven't been around as much as I used to. What browser are you using? I use firefox which I did find faster than Internet Explorer when I first started using it.
 

·
Registered
Joined
·
295 Posts
Wildyce said:
What browser are you using?
Unfortunately that has got nothing to do with the type of browser. I tried them all, but even the fastest one around at this moment (Safari 4 beta) is sometimes very, very slow.

But the last few days I don't have complaints I must admit.
Edited by: mouse1277
 

·
Registered
Joined
·
119 Posts
First time I've been on the site for over 2 months , got sick of waiting for pages to load. Nice to see there are lots of new members , hope they all love their Kuga's as much as I do after 10 months. The site is running better today than it used to when I was a regular visitor, have I just picked a good day?
 
1 - 20 of 21 Posts
Top