Ford Kuga Owners Club Forums banner
1 - 8 of 8 Posts

Registered
Joined
5 Posts
Discussion Starter · #1 ·
Hi everyone just recently bought a 63 plate ford kuga 2.0l titanium, only had the car for about 24 hours and its already back at the dealership馃槵, cv boot was replaced but dont know whats happened but there grease everywhere!(see pic), it also went into limp mode on the way home so got it read and its a code for a sensor on the exhaust, ive also noticed staining on the gearbox and just looking for people opinions on what it could be?, i mentioned it to the salesman when i took it back but he kind of shrugged it off and just said he would get the sensor and boot sorted, also theres like a squeek noise whenever i accelerate!, i really like the car so hoping it all get put correct!
Tire Wheel Automotive tire Helmet Hood

Automotive tire Tire Motor vehicle Tread Hood
 

Premium Member
Kuga ST Line X 1.5 Eco 180ps 6 Speed Auto AWD Magnetic
Joined
1,187 Posts
Hi @JamieN25 and welcome to the forum.
How many miles has the car done. That CV joint needs to be looked at it looks like its got hot and melted the grease. It might be the wheel bearing. As for the other pic, I wouldn't worry too much about that unless its dropping oil on the floor. Park it on some cardboard overnight and check it.
 

Registered
Joined
5 Posts
Discussion Starter · #3 ·
Thanks very much for reply!, believe it or not it had mot day before i bought it and failed on the cv boot so then the garage supposidly fixed it but drove to work this morning and this is what i noticed when i got out the car!, so its back at the dealership and hopefully gets sorted!, the car has done 83000 miles
 

Administrator
Ford Kuga 2013 Titanium X
Joined
2,391 Posts
Hi @JamieN25,

Why not pop over to our Newbies Section and introduce yourself, while you鈥檙e there, you can read the Site Rules. Details can be found here鈥..Newbies
 
  • Like
Reactions: JamieN25

Super Moderator and Mr Grumpy
Joined
7,762 Posts
Welcome to the forum @JamieN25 - A decent dealer would have made cleaned that off. If that boot has been split for a while then it will have pushed all the grease out and if it's let water and road grit in there you will be replacing the driveshaft at some point.

Is it manual or automatic.
 
  • Like
Reactions: JamieN25

Registered
Joined
5 Posts
Discussion Starter · #6 ·
Hi @smartguy69 thanks for your reply, not sure how long its been split but it was mot'd, failed on the boot being split, it was replaced then re mot'd and passed then the next day its like that!, its a manual
 

Super Moderator and Mr Grumpy
Joined
7,762 Posts
Good to see it's manual. Still not good that the garage didn't clean up the mess it had caused. Was this purchased from a main dealer.
 

Registered
Joined
5 Posts
Discussion Starter · #8 ·
The garage did clean it cos the alloy wasnt covered in grease when i picked it up, yet the next morning i drove to work got out and the boy a work with was looking round it and we seen all the grease over the front of the alloy, i looked under and seen it everywhere so dont know whats happened, but ill be checking its spotless when i go back to collect and asked for receipts and old parts to be kept if anything needs changed馃憣, no not a main dealer
 
1 - 8 of 8 Posts
Top