Ford Kuga Owners Club Forums banner
21 - 29 of 29 Posts

·
Registered
Joined
·
16 Posts
Hi sorry a little confused. what on your laptop is saying the download failed?
you should be simply downloading the log file back to Ford.
a bit odd that you seem to have 2 files which appear to be some sort of log file in the root directory.
is the correct log file present in the SyncMyRide folder?


 

·
Registered
Joined
·
24 Posts
Hi, these are screenshots of the files on the USB.
When I plug the usb back into the laptop to send the log file back to Ford, it does not find the DONTINDX.MSA File.
 

Attachments

·
Registered
Joined
·
24 Posts
Will try the possible fix on the link, your post #22, thanks.
 

·
Super Moderator
Joined
·
2,554 Posts
The current download has a corrupted file as confirmed by Ford to another forum member.

Such is the 'urgency' to fix it that he was informed that he should try the download again in 4-6 weeks time!
 

·
Premium Member
Kuga ST Line X 1.5 Eco 180ps 6 Speed Auto AWD Magnetic
Joined
·
496 Posts
The current download has a corrupted file as confirmed by Ford to another forum member.

Such is the 'urgency' to fix it that he was informed that he should try the download again in 4-6 weeks time!
🤣🤣
 

·
Registered
Joined
·
24 Posts
Well, I received a phone call from Ford, amazing, to say that there was another update specifically for my vehicle, please to do it. Like a good boy I did it and still exactly the same errors. Aaargh. Anyway, everything seems to be working ok so I will be patient and await Ford's new commands.
 

·
Premium Member
Kuga ST Line X 1.5 Eco 180ps 6 Speed Auto AWD Magnetic
Joined
·
496 Posts
Well, I received a phone call from Ford, amazing, to say that there was another update specifically for my vehicle, please to do it. Like a good boy I did it and still exactly the same errors. Aaargh. Anyway, everything seems to be working ok so I will be patient and await Ford's new commands.
Don't you just love them, best to wait I think (y)
 
21 - 29 of 29 Posts
Top