Ford Kuga Owners Club Forums banner

161 - 180 of 341 Posts

·
Registered
Joined
·
2,078 Posts
No worries Andrew. I am sure there will be some questions coming and will be relying on some of your advice and shortcuts. I just popped out to the car at lunchtime and thought I best make a start on this. I was sat looking at the BCM thinking ok so where is the APIM and then I remember you saying it was above the glovebox. I only have a bit of time in the day so will try my sync 2 screen tomorrow and see if it powers up before I start dismantling the dash and putting the centre console in that has the correct media hub.
 

·
Registered
Joined
·
2,078 Posts
Sync 2 screen and loom works. I was a little concerned at first as I had a blank screen and was thinking best perhaps not to proceed and put it back together and then I switched the ignition on lol. A quick scroll through the menu appears to be ok although the screen isn't quite as responsive as I would like and have to push it quite a bit harder but perhaps that is because I am used to my phone. Screen response is about the same as a Garmin satnav.
20200915_094033.jpg
 

·
Registered
Joined
·
79 Posts
Have you just connected the main harness to test the screen or have you made the additional connections ie hub, small screen and facia.
 

·
Registered
Joined
·
2,078 Posts
Just the main harness to test the screen. The small screen still works as does the radio. Went and had another play at lunch and all seems fine with it. Even the heatings controls work, WiFi etc. Everything as it should. I think the only thing I am going to miss is have the radio on when ignition is off but then when I attach the proper radio control that could be sorted. Even has sync 3.08 on it which is best for adding satnav from what I read.

Happy so far. Just started the rest of the dismantling. Top cover above the small screen comes off with brute force. I removed the mesh first as Andrew suggested but think that is only relative for sync 2 but I removed anyway starting from the windscreen end. The top cover I had to hit with the palm of my hand as the trim tools wouldn't shift it.
 

·
Registered
Joined
·
217 Posts
Will be following.......🤪🤪🤪🤪🤪
 
  • Like
Reactions: smartguy69

·
Registered
Joined
·
2,078 Posts
Cheers Paul. So far so good but I would never have got this far if it hadn't been for you and Andrew. Not sure if I am going to need an "as built file" as everything looks to be working so far. I will update to latest version of sync after its all in and working and I understand that 3.10 is the last update and there won't be any more.
 

·
Registered
Joined
·
79 Posts
I have just tested my harness using a multi meter and all good so I will test my screen next. Mine did have nav so will be interesting to see what I get when I power it up.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #169
I have just tested my harness using a multi meter and all good so I will test my screen next. Mine did have nav so will be interesting to see what I get when I power it up.
When you say yours had nav, do you mean Sync 1 had nav or your new Sync 2 has nav?
 

·
Registered
Joined
·
158 Posts
Discussion Starter #170
Sync 2 screen and loom works. I was a little concerned at first as I had a blank screen and was thinking best perhaps not to proceed and put it back together and then I switched the ignition on lol. A quick scroll through the menu appears to be ok although the screen isn't quite as responsive as I would like and have to push it quite a bit harder but perhaps that is because I am used to my phone. Screen response is about the same as a Garmin satnav.
Yeah, I it does take quite a while to turn on the first time. I think that's documented in the Focus side of the guide on the other forum.

Sync 3 screen is more responsive, 2 isn't comparable to a mobile. At least when you eventually get it upgraded to Sync 2, the swap to 3 is much easier and a lot better IMO, I'm sure Balders will agree even if he did call me names when I told him "We" were upgrading to Sync 3. :p
 
  • Like
Reactions: smartguy69

·
Registered
Joined
·
2,078 Posts
All the front is out now. Just the fakra connectors to disconnect on the CD player which weren't playing ball and lost the light. Nearly missed the secret screw after taking the small screen out but got everything out without breaking anything.

Now the fun begins.

@andspenka - I need to order some cable to make up the looms for the media hub and GPS. Just wondered if you knew the correct gauge as I can't get out at present. I have some trailer 7 core but I think that's a bit OTT.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #173
The New sync 2 screen was a sat nav one.
Does that mean it should boot up with it already I suspect it will still need programming whatever.
Yes, it will still need to be programmed with Forscan but the difference is that Smartguy will have to add the nav app as well as turning it on with Forscan.

All the front is out now. Just the fakra connectors to disconnect on the CD player which weren't playing ball and lost the light. Nearly missed the secret screw after taking the small screen out but got everything out without breaking anything.

Now the fun begins.

@andspenka - I need to order some cable to make up the looms for the media hub and GPS. Just wondered if you knew the correct gauge as I can't get out at present. I have some trailer 7 core but I think that's a bit OTT.
Yes, the trailer 7 core might be a tad thick, I just used the same wiring from the extension. I just used some of the ones that were unused.
 

·
Registered
Joined
·
2,078 Posts
Yes, it will still need to be programmed with Forscan but the difference is that Smartguy will have to add the nav app as well as turning it on with Forscan.

I have the nav patch PNG file. I think it's the US version but don't think it will matter as it's not a real PNG and justs unlocks the map application. Not sure if I will need the patch as it wasn't mentioned in the info I got on how to install nav on sync2 where you change the code to 04.

Yes, the trailer 7 core might be a tad thick, I just used the same wiring from the extension. I just used some of the ones that were unused.
I was thinking of using that but don't think it's long enough to go to the media hub. I bought some nice multi pin connectors from Amazon so I can do some proper connections and shrink wrap too. My scotch lock days are over lol.

I will see if my wife will run me to our local car audio store or see if I can find my Vernier and have a measure. 18 guage appears to be right size and has a 10amp rating. Somehow I don't the the media hub will be drawing that.
 

·
Registered
Joined
·
2,078 Posts
@andspenka & @balders

Next stage for me is removing the plastic to mount the new screen and cd player bracket. Andrew, you posted a picture of where to put the hole for the cable for the CD player. Do either of you have a picture of what to cut out to take the screen. I thought I had seen one somewhere with a red line drawn around what to cut out but I can't find it.

No worries if you haven't as I will fit the fascia first and then use the APIM as a guide as to what to cut out.
 

·
Registered
Joined
·
217 Posts
4388
Graham... Not the best photo, but as you look at it the hole needs to be to the left if you fit the cradle it will give you a better idea of where it needs to be... 😊😊
 
  • Like
Reactions: smartguy69

·
Registered
Joined
·
79 Posts
This is all going to help me as well, I didn’t realise you had to cut a hole for the cd/radio wiring 👍😁
 

·
Registered
Joined
·
2,078 Posts
Have a look at page one of this thread. There is a bit of cutting to do.

Just a bit P'd off as I just got the sync2 radio controls/fascia plate out and its got scratched whilst been in storage. Not happy.
 
161 - 180 of 341 Posts
Top