Ford Kuga Owners Club Forums banner

181 - 200 of 341 Posts

·
Registered
Joined
·
79 Posts
I thought there was something wrong initially as it does take quite a while to boot the first time like you said 😁
 

·
Registered
Joined
·
2,078 Posts
That's great news and looks like your nav is all set up. A bit hot to be working in the Kuga today at 24 degrees. I won't be doing much on mine for a few days now.
 

·
Registered
Joined
·
79 Posts
Yes it was hot today I just went out about 6pm to have a look at removing the glove box and do a test of the screen. I still have to get a power plug for my hub. They do sell them on eBay but they are Chinese and delivery takes ages. I don’t know if I may be able to get it from Ford.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #186
Next stage for me is removing the plastic to mount the new screen and cd player bracket. Andrew, you posted a picture of where to put the hole for the cable for the CD player. Do either of you have a picture of what to cut out to take the screen. I thought I had seen one somewhere with a red line drawn around what to cut out but I can't find it.

No worries if you haven't as I will fit the fascia first and then use the APIM as a guide as to what to cut out.
No, sorry I have a photo of what Paul posted but from above.
4393
 
  • Like
Reactions: Mark 123

·
Registered
Joined
·
2,078 Posts
No, sorry I have a photo of what Paul posted but from above. View attachment 4393
No worries Andrew. I have the picture from Paul and also found the one from the Russian site. I thought I remember seeing a photo with a red line highlighting the cut out area but that could have been from a connects2 video. I have enough info from you guys and just going to put the fascia and APIM in place and just keep nibbling until it's right. Paul's been fascia spotting as mine is scratched. I had a look and found a dashboard lol.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #188
No worries Andrew. I have the picture from Paul and also found the one from the Russian site. I thought I remember seeing a photo with a red line highlighting the cut out area but that could have been from a connects2 video. I have enough info from you guys and just going to put the fascia and APIM in place and just keep nibbling until it's right. Paul's been fascia spotting as mine is scratched. I had a look and found a dashboard lol.
Yeah, the dashboard is a task.

Don't go too far back as there's a plastic pipe from the heating just under the dash towards the back of that photo. The dash is only thin, between 6 & 10mm.
 
  • Like
Reactions: Mark 123

·
Registered
Joined
·
158 Posts
Discussion Starter #192
Did you have to buy a power connection plug for your sync 3 hub? I can’t seem to find one. Amazon have them but they are from China and delivery is too long.
Maybe going to try Fords tomorrow.
I just used 2 of the spare female pins from the 54 pin connector but one of my other ideas if the pins didn't work was just to solder the wires onto the pins and use a couple of bullets to make the connections.
 

·
Registered
Joined
·
2,078 Posts
Mine had 8 wires, it was my loom that didn't have enough wires in it. That's why I made my own from the centre console loom up to the back of the APIM. I now know that was totally unecessary, I've only used the + & - for the Sync 3 USB hub and it works fine.

I was wondering why it has all those wires going to the media hub when the focus sync 2 and Kuga sync 3 only has positive and negative. I know the focus media hub only has one usb port which could be the reason. I also wondered why the connections are required for the small screen as when I tested mine everything seemed to show on the sync 2 screen. I had radio stations, clock, heater controls etc.

Just looking at a sync 2 video and it shows an electrical connector going to the top cover. What is that for.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #194
Just looking at a sync 2 video and it shows an electrical connector going to the top cover. What is that for.
The CD player slot lights up, I was looking at wiring that in and asked Paul to trace the wiring but it disappears down into the depths of the dashboard so I gave up.
 

·
Registered
Joined
·
79 Posts
The CD player slot lights up, I was looking at wiring that in and asked Paul to trace the wiring but it disappears down into the depths of the dashboard so I gave up.
I did wonder about wiring that light up but I don’t think it matters that much
 

·
Registered
Joined
·
158 Posts
Discussion Starter #198
4410


This photo shows the connector and the light.
 
  • Like
Reactions: smartguy69

·
Registered
Joined
·
2,078 Posts
The CD player slot lights up, I was looking at wiring that in and asked Paul to trace the wiring but it disappears down into the depths of the dashboard so I gave up.
Thanks Andrew. Who plays CDs in the dark lol. In fact who plays CD' s at all.

I remember you saying that you needed to extend the 54pin lead you bought off Amazon by roughly the same amount and someone else posted that you didn't need need to do that if you untaped the APIM loom. Well after about an hour and some sticky fingers later, I think they must have got a longer extension lead than us because you gain maybe 6" and it's still a little too short I think. What a pain and had to remove the stop start module to undo the loom tape. It would have been ok doing that but just one cable comes from the left of the car so you don't gain much.

Did you disregard airborne apes spreadsheet as connections for small screen display are different. Also on the focus spreadsheet I have I see that there were a couple of swaps on the ACM. Do I ignore this on the Kuga.
 
181 - 200 of 341 Posts
Top