Ford Kuga Owners Club Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, writing this because I have fixed a lot of things by looking for instructions online. I hope this will help someone. Excuse my spelling, english is not my first language.

Have a 2011 Kuga 2.0D. Over a short time it developed a "lazy" start, would just crank over. Thought it was the battery so I had it checked. It was not in great shape so I replaced it.
Car started pretty well after for some time, but then same problem occurred. Car would try to start, it would not turn, dashboard showed " Engine malfunction" message.
Searched online for ideas but found nothing that really sounded like my problem.
My first guess was faulty starter so I worked on that. Its held on by 3 bolts. One of them was REALLY stuck ( the one that has the negative lead from the battery). I ended up twisting the head off. Did not think much of it at that time.

Had the starter checked, it was in good shape. So I worked on getting the broken bolt out. Part of it was really corroded ( shiny damage is from the wisegrip used to get it loose).




So my guess was bad negative connection due to corroded bolt. I put the starter back in with new bolt and it started like never before. No problem now for 4 weeks.

Was thinking this might help someone.

Gudjon
Iceland
 

·
Registered
Joined
·
3 Posts
I am having intermittent starting problem that sounds the same as yours when you pressed the start button did she turn over a couple of times then sounded like battery was dying..
 
1 - 3 of 3 Posts
Top