Ford Kuga Owners Club Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi , I have been having some issues with my keyless entry. The door buttons and the boot buttons are no longer workingat all.
If I use the key fobs to open the doors, I have to be standing right next to the car by the driver side door to unlock/lock it with the buttons on the key fob.
Also,I'm not sure if this is connected or not be I seem to have a leak in the front passenger side footwell

Has anyone had this issue before?
The garage have basically told me they have to steip the car and rebuild it to find the issue due to the amount of error codes that came up
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
@smartguy69
@Alcasside - The mk1 has been known to leak through the bulkhead and drip over the fusebox (BCM). The battery and scuttle tray will need to be removed and inspected for cracked sealant. It has also been know for the windscreen to leak as well. If any part of the BCM has suffered water damage it can affect the electrics of the car. If the corrosion is not too bad it can be cleaned up but some have had to have the BCM replaced.

There are loads of posts on this subject if you have a search for water leaks in the mk1 section.
Thank you !! I will take a look at the water leak section too! This gives me somewhere to start !! I was being told the investigation side alone was going to cost more than the car is worth so I was being advised to start looking at alternative options!
 
1 - 2 of 2 Posts
Top