Ford Kuga Owners Club Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hi all, here's a weird one for you all, I have a Nexbase Dash Cam hard wired to fuse 109 I think its, using the piggy back connector supplied with the Dash Cam kit.
Only on checking the recorded footage on several occasions now I note it has started recording at around 04:00 in the morning while it is in my drive !!!.
A little more info, i wanted it to only be live when the ignition was on so chose the cigar lighter fuse, it never use to do this, and we have a mad dog that goes berserk if anyone comes up our rather long drive.
Its quite nice to watch the recordings going from pitch black to sun rise however i'm sure this isn't quite right any suggestions, this fuse doesn't become live at a certain point ??? why on earth have I even asked that ....

Mr Confused (Mark)
 

·
Registered
Joined
·
545 Posts
Hi Mark or Mr Confused,

My Nextbase camera has a "Park" function and I have mine OFF at all times as like you mine came on at any slight movement.
Theres a couple of sensor settings on the Nextbase, so it might be a chance you have changed the settings by mistake??

Good luck with it anyways :)
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
Hi Happyyarry, thanks for the info, yes mine also has a parking function that is off, I have also set the sensitivity to low (however if its off shouldn't be active anyway), will try it on these settings for a while and see if it has any effect.
I don't suppose you know how long the internal battery on the cam should last do you? as if the power is not coming via the car i'm getting 3 - 4 hrs of recording before I set off in the mornings.

Thanks Mark
 

·
Registered
Joined
·
2,548 Posts
Nextbase 512G internal battery life was only 6 minutes, I suspect you’re powered all the time, have you tried switching fuse holder to an ignition switched supply
 
  • Like
Reactions: Happyarry

·
Registered
Joined
·
545 Posts
Mark.

As Phoneman said the battery life is minutes and NOT hours, so you are using car power for recording such a long video.


Try using another fuse that is live only whilst car has ignition on.

Good luck.

Ken
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
Hi all, many thanks for the replies.
Ok so perhaps it is the cigar lighter staying live, if so do you have any info on the best fuse to piggy back off, that is one that is ignition activated please ?

Thanks for the help, mark.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #10
Hi again kuga4574, just had a look at the fuse box layouts on the Mk1 Kuga and I appear to have something of an issue.....
Engine compartment fuses are numbered 1 - 36, and the passenger compartment fuses are numbered 100 - 143 !!!, I do not appear to have an 85, someones had it away....
What is the fuse 85 protecting, perhaps I can deduce from this which may be suitable on my vehicle.

Thanks for your assistance.
 

·
Registered
Joined
·
2,548 Posts
For a mk1 You should be ok using 115 (7.5 amp) it is ignition supply to lighting control.....or any other ignition switched circuit.........Fuse 11 in engine bay is ignition switch but is 20 amp...................F85 refers to Mk2 and is ignition switch also (7.5 amp)
 

·
Registered
Joined
·
34 Posts
Discussion Starter #13
Hi phoneman, brilliant thank you. That was one of the options on my list.
Think i will change to that one at the weekend.

Thanks very much.

Mark.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #15
Hi All, swapped the piggy back fuse connector to fuse 115 (7.5amp) and all now seems in order, dash cam starts and stops on ignition switching. Thanks to phoneman and all who assisted on this matter.

Rgds Mark
 

·
Registered
Joined
·
2 Posts
Morning, just a tag on question...I've got a mark 1 on a 62 plate and I've had no joy at all getting power to my nextbase using fuse 115. I know the camera works as I've checked it in our other car. Do I need to match the 7.5 amp fuse ie have 2 of these rated fuses in the piggyback?
 

·
Registered
Joined
·
2,548 Posts
Original fuse in piggy back holder along with a 2 amp for dash cam. Piggy back holder normally comes supplied with dash cam fuse fitted and spare slot for the donor fuse. I used 131 ( rear wiper ) for my mk1 camera
 
1 - 18 of 18 Posts
Top