Ford Kuga Owners Club Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My 2010 kuga this evening is leaving this message when i try to start her. "car operative stop" she eventually will start but after mayb ten tries...anyone else this happened to?!!!!?
 

·
Premium Member
Joined
·
2,975 Posts
Can't say I've heard of that one before, have you tried disconnecting the battery for 5 minutes then reconnecting to see if that resets anything? Remembering of course to check you have the radio key code first!

It might also be worth checking the batteries in the key fob.
 

·
Registered
Joined
·
1,629 Posts
That's a new one for me as well??
 

·
Registered
Joined
·
1,629 Posts
And the message "car operative stop" came up.
Strange??
 

·
Registered
Joined
·
548 Posts
Not sure how the clutch return spring could cause that. May be one of the clutch pedal switches would cause it though?
 

·
Registered
Joined
·
3,633 Posts
I'll have to check later, but I think I've might have seen that if you open the drivers door with the engine running and stop the ignition (as you get out - I was trying out different ways of leaving the car
) ... a message pops up but it's too quick to read
 

·
Registered
Joined
·
1,003 Posts
found out saturday that mine shows it if start button is pressed without clutch depressed, ie: ignition on!
 

·
Registered
Joined
·
1,629 Posts
BruceKuga said:
found out saturday that mine shows it if start button is pressed without clutch depressed, ie: ignition on!


Yep! just tried mine and it does the same, but you have to be quick to see it.
I suppose I've never seen it before as I always depress the clutch.

.
 

·
Registered
Joined
·
1,629 Posts
Perhaps the clutch spring does activate some thing after all??

.
 

·
Registered
Joined
·
548 Posts
It won't be the spring. It will be a the clutch pedal switch that knows if the clutch is depressed.
 

·
Registered
Joined
·
1,629 Posts
Perhaps without the spring the pedal is slightly lower thus activating the switch.
 

·
Super Moderator and Mr Uses Lots of Words
Joined
·
5,387 Posts
Hi @Burchie and welcome to the forum. You have responded to a thread which is nearly 8 years old and no doubt most of these members have changed cars or moved away from the forum. Please have a read here and update your signature with your car's details as it will save you having to type what you have if you ever want to start a thread of your own.

Welcome to the Forum, Please Read | Ford Kuga Owners Club Forums
 
1 - 14 of 14 Posts
Top