Ford Kuga Owners Club Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Had my Kuga less than a week now. After the first 24hrs the EML came on with a fault code P0420. Has been into fords and they are saying it needs a new CAT, I have contacted Fords Customer Services as well and they are co-ordinating the process. Personally I cannot see how it can be the CAT, the car has done 200 miles or so.
 

·
Super Moderator
Joined
·
2,175 Posts
Manufacturing fault?

That code indicates either a faulty CAT or the oxygen sensors (far more likely).

Hope they are sorting you out with a loan car in the meantime.
 

·
Registered
Joined
·
279 Posts
Shame about the prob with the car this soon, hopefully it will be resolved quickly. It spoils the whole new car experience a bit but once you have it back it will soon be forgotten and you can then enjoy it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Just an update, went into Fords and it was the CAT! A brand new car and it needed a new CAT, shocking. Certainly noticed the difference when I got it back though.
 

·
Registered
Joined
·
279 Posts
Shame about a brand new car needing work, but hopefully now it’s all done there will be no further problems.
 

·
Registered
Joined
·
224 Posts
I wonder how easy the Kuga CATs are to remove/take off. You hear lots of horror stories of scumbag thieves taking them and replacing them with a pipe if they're left for some time parked up.
 

·
Super Moderator
Joined
·
2,175 Posts
I wonder how easy the Kuga CATs are to remove/take off. You hear lots of horror stories of scumbag thieves taking them and replacing them with a pipe if they're left for some time parked up.

Not at all easy as they are mounted relatively high up.

The reason that so many are stolen from the Honda Jazz, Prius and Lexuses is that you just need to jack up one side of the car to cut it out in under two minutes.
 
1 - 7 of 7 Posts
Top