Ford Kuga Owners Club Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi,


I have had my Kuga (AWD) since September 08, Covered 6500 miles. This morning I got a warning message "AWD Malfunction" the warning stayed on for about 4 miles (motorway driving) then went off for the remaining 7 or8 miles of my trip. When I got back in my car this afternoon the warning returned but went off after driving about 300 yards. I went straight to my dealer, they couldn't/wouldn't put it on the diagnostic machine until Thursday, but said it was OK to continue using. I will update the results after Thursday. Has anyone else had this problem? has anyone got any idea what it might be???



Cheers
 

·
Registered
Joined
·
108 Posts
There's always a chance it was an AWD malfunction ;-). Not aimed at you Fb, but why is it we doubt the messages we get on things like cars and computers?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Excuse my poor vocab!! Has anyone else had this problem and if so what was the root cause? For example...wiring fault, sensor fault,software issues....??? Edited by: Flashingblade
 

·
Registered
Joined
·
295 Posts
Flashingblade said:
Excuse my poor vocab!! Has anyone else had this problem and if so what was the root cause? For example...wiring fault, sensor fault,software issues....???
No, no mailfunctions so far but sounds like something electronically. Probably a reset or replacement of a sensor will do the trick.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
The problem has been diagnosed as a faulty 'Angle Steering Sensor', the garage has put the part on order and it will be replaced under warranty.
Might not be a big deal but it is always worth reporting these issues on the forum as we may see patterns forming.
 

·
Registered
Joined
·
76 Posts
Hi Flashingblade,

Glad the dealer has found the problem; was rather worrying.
Was just wondering what an 'Angle Steering Sensor' is/does?
Can you still use your Kuga as normal?
Keep us all posted, and thanks for the info.
Modern cars have so many sensors of one kind or another; shame they are not a little more reliable!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
I'm no mechanic or technician, but I believe the 'steering angle sensor' assists in automatically distributing power to the wheels during a sharp manouver i.e. swerving. It's part of the adaptive controls ensuring control is maintained. The down side of this is it's location...as it is part of the steering column, so quite a big job to change it.
In a way I am hoping it has been a faulty unit from the start as it might explain why I am only getting 34mpg max, if it has been keeping the vehicle in 4 wheel drive mode at all times it would obviously effect the cars MPG, but as I say, I'm no mechanic and my wife my be right...I'm just trying to find excuses for my heavy right foot!!!! lol.
 

·
Registered
Joined
·
108 Posts
Blimey, mine must be stuckin AWD mode then most of the time :) It's only when I lighten my right foot that it switches to 2WD ;-)


Probably best to just believe your wife. It'll save you a grief in the long run...
 

·
Registered
Joined
·
106 Posts
dont worry about the mpg im only getting 34mpg as well...god knows how ford comes up with its figures....but then again....ford do try alot of dodgy things..hahaha
 

·
Registered
Joined
·
731 Posts
I know there as been quite a discussion on MPG but as anyone seen the advert for the new 2WD Kuga, if you did, did you notice the 'claimed' and I use that word loosely, the MPG is supposed to be 55mpg, extra urban. I'm going to laugh now!!
 
1 - 11 of 11 Posts
Top