Ford Kuga Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
While playing my itouch through AUX on my 6000CD radio the audio stopped working. The itouch was still working and the radio was showing AUX on the display I turned the ignition off and on the audio worked for 8 to 10 min with the itouchand the same happen again.The audio works fine on the radio stations but now when I push the AUX button the radio it shows AUX in the display and then returns back to the radio when I let go of the AUX button. Can anybody point me in the right direction?
Ford Kuga 2wd.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
Just a quick update on my radio. Aux not working nor is the blue tooth and voice control car booked in at ford on Monday. Will wait an see.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
New aux and blue tooth module on order
All covered under warranty.
 

·
Registered
Joined
·
65 Posts
thanks for posting your problem and resolution! though noone has responded, i'm sure we're all interested to hear about potential problems and how they were resolved.

this will be a valuable resource for those people with similar problems trying to search the fora/internet for answers.

(just thought i'd poke my head up so you don't think noones listening!)

dr_nick
 

·
Registered
Joined
·
2,824 Posts
Said it all before KOC is brilliant in that if problems do surface most (not all) have been covered and the solutions or good advice hopefully secured. Think memberslocation is an important bit of information which should be included,especially when members relate to specifics, regionaldealer issues, etc etc, just think it would be useful.
 
1 - 5 of 5 Posts
Top