Ford Kuga Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
Help me PLEASE.


I've got the Blaupunkt 7" touch screen thingy, in my Kuga.



When we were in GMT + 1 or "British Summer Time" all was ok. BUT now we've gone back to GMT my system's gone haywire!



If I ask it to set time & date via GPS, the time is right, but the date is yesterday!

If I press the "summer Time" button, the date is right but it's an hour ahead!

If I set it all "manually" it's ok, till I turn off the engine, thenit automatically goes back to GPS so the date or time is wrong!



Yes I know what you're all gonna say, take it back to the dealer, but before I did I thought I'd ask on here, cos to be really honest with you, the folks on here seem to know alot more about the Kuga's than the dealers do.




The whole thing is making me dizzy just thinking about it, let alone trying to find a way of explaining it on the forum
 

·
Registered
Joined
·
295 Posts
Greeny said:
If I set it all "manually" it's ok, till I turn off the engine, thenit automatically goes back to GPS so the date or time is wrong!
Are you sure it is connected right (continuous power cable at the back)? do your radio presets remain ok after you turn off the engine?
 

·
Registered
Joined
·
74 Posts
Discussion Starter #3
Yes the pre-set stations stay there!
But the place where the time should show, flashes for a bit before it shows the time!

Every now & then a message appears on the screen saying GPS signal lost. When it comes back it over-rides the "manual" too
 
1 - 5 of 5 Posts
Top