Ford Kuga Owners Club Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi there, i have recently got myself my first Kuga (and loving it too)
i am having a few 'technical' issues that i'm more than likely just boiling down to teething problems with a new car.

but i have read in various places that apple carplay just turns on when you plug it in (i have had issues here with some firewore cables just not picking it up at all) but did finally get it to connect after 2 weeks of trying.
im fairly certain i have read that the newer Kuga's allow bluetooth connection for carplay, but it just doesnt recognise at all.

anyone have any links or places i could be pointed in the right direction to resolving please?

Thanks in advance
(y)
 

·
Super Moderator
Joined
·
1,937 Posts
What version of iOS are you running?

There are real Bluetooth issues with iOS13.x (over 90 documented issues) and it took Apple three months to even admit that the release was 'deficient'. They have rushed out patches to solve the most serious of issues (like not being able to make a ruddy phone call at all) but the Bluetooth and connectivity problems remain.

TBH you are fortunate that it works over FireWire, the Bluetooth issues have been around for well over a year and there is no sign of Apple solving them any time soon.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hi there, i have IOS 13.3.1
so maybe that is it. i can connect my phone to the car no problem for everything else....but carplay!
 

·
Registered
Joined
·
816 Posts
In order for AA or CarPlay to work OTA, both SYNC and the device (android or ios) must be able to work that way. So you just have to wait and see when Ford updates SYNC to enable AA and CarPlay OTA, AA already works OTA since ver5.0
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
alas...im also struggling to update sync too. i guess ill keep plugging away and focus on the sync3 update before i try to tackle this one
 
1 - 5 of 5 Posts
Top