Ford Kuga Owners Club Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Morning all, as of yesterday morning my blip blip fob no longer unlocks the car, replaced battery and still nothing. Opened with master key, alarm goes off but the car recognises the key with me and let's you start and drive the car.
Your thoughts and opinions please guys, thanks
 

·
Super Moderator
Joined
·
2,183 Posts
Have you put the battery in the right way up? (common error).

Is the battery scrupulously clean (even the grease from your fingers when you replace it can act as an insulator)?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Thanks for the reply, yes the battery is the right way around, I could try giving it a wipe.
 

·
Registered
Joined
·
1,332 Posts
Is the replacement a new good quality battery?
 

·
Registered
Joined
·
3 Posts
Hi. Did you manage fix this issue?

My car used to say remote key battery low, Iv changed the battery but now the central locking isn’t working...

Any idea how to program it? It’s a keyless start so has no ignition barrel
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
I bit the bullet and took it to fords, some module had water ingress, needed removing and drying, key reprogram, hopefully getting it back today
 

·
Registered
Joined
·
1,332 Posts
Make sure they've fixed the water leak, usually the sealant under the windscreen.
Evidently a common problem on Mk1's.
 
  • Like
Reactions: Fury lll

·
Registered
Joined
·
15 Posts
Discussion Starter #11
The item that gets affected by the water ingress and the alarm fob not talking to the car is the BCMI
 
1 - 12 of 12 Posts
Top