New Posts New Posts RSS Feed - ESP/Engine Malfunction
  FAQ FAQ  Forum Search   Register Register  Login Login


Welcome to the Ford Kuga Owners Club Forums!

ESP/Engine Malfunction

 Post Reply Post Reply
Author
Tbone View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Apr 2017
Location: bolton, lanc's
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tbone Quote  Post ReplyReply Direct Link To This Post Topic: ESP/Engine Malfunction
    Posted: 14 May 2017 at 1:07pm

Help/Advice please, Mk1 moon dust silver Tit, had her 3 weeks, just been out 1st time in the rain, 2 miles in and ESP lights up and stays on along with Engine Malfunction, then all power is reduced to say 10mph, (possible Limp mode)Angry, rain stopped at this time and we sat on hard shoulder for 40 mins cursing etc, started her up and the warning signs have gone and power is back to normal ??? any Ideas has anyone had the same, i'm thinking maybe to rain has got into electrics (Esp) maybe its something simple. thanks in advance.

Back to Top
Sponsored Links


Back to Top
Fillco View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 21 Jan 2013
Location: Wakefield
Status: Offline
Points: 4560
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fillco Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2017 at 1:10pm
Alternator has probably failed on you.


Kuga Titanium X Sport 180 Manual(AWD), Magnetic (with a few extras). March 2016.
Makes you want to drive it, though not necessarily buy it.
Back to Top
Tbone View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Apr 2017
Location: bolton, lanc's
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tbone Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2017 at 1:24pm
thanks for the info, I'm not really sure what this means. 
Back to Top
Fillco View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 21 Jan 2013
Location: Wakefield
Status: Offline
Points: 4560
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fillco Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2017 at 2:27pm
The alternator that powers your electrical system and charges the battery has probably failed and requires replacement.
Kuga Titanium X Sport 180 Manual(AWD), Magnetic (with a few extras). March 2016.
Makes you want to drive it, though not necessarily buy it.
Back to Top
Tbone View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Apr 2017
Location: bolton, lanc's
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tbone Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2017 at 5:31pm
Yes sir got you, I have been out in the car since and everything works ok, however the ONLY light on is the red Engine Malfunction, but this time there's no loss in  power/drive and no ESP light on. I have just taken approx. 2/3rds of oil from the engine as it was showing very high on the dip stick, it now reads just below the high mark.
 
Back to Top
Fillco View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 21 Jan 2013
Location: Wakefield
Status: Offline
Points: 4560
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fillco Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2017 at 5:54pm
Yes your Kuga is displaying the classic symptoms of a failed or failing alternator of poor voltage regulation etc. There's a long thread on the subject on this forum.

I'm convinced it an inherent load regulation fault on the MK1 that is supposed to prevent overloading the alternator by switching heavy loads off momentarily and in sequence, such as heated screen and rear window etc, but the number of posts on here suggests its not always working so results in an burnt out alternator.


Edited by Fillco - 14 May 2017 at 5:56pm
Kuga Titanium X Sport 180 Manual(AWD), Magnetic (with a few extras). March 2016.
Makes you want to drive it, though not necessarily buy it.
Back to Top
KugaTess View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Jun 2016
Location: South Yorkshire
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote KugaTess Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2017 at 7:00pm
Hello just been reading said posts about engine malfunction lighting up as I have had the same problem come on my Mk1, just turned of the M62 on my way for a weeks holiday when the malfunction light came on but the car kept running perfectly I have had the code reader plugged in but no codes the car starts up ok. Last week I had the engine management light come on PDF light I did a regen then turned the light of no more problems until today. Fillco you have told Tbone that the alternator could be the problem one thought has come to mind I had the fuel filter changed last week and I am now wondering If some fuel has been spilt onto the alternator could that cause a problem.

Rod.
Back to Top
Fillco View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 21 Jan 2013
Location: Wakefield
Status: Offline
Points: 4560
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fillco Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2017 at 7:29pm
Hi Rod, the failed alternator is usually indicated by numerous failures being indicated as the electronic control modules malfunction due to excessive or low voltage as well as noise and interference from the failing alternator superimposed on the 12V supply.

Engine Malfunction on its own wouldn't suggest its an alternator issue, and the only moving parts in the alternator tat could become contaminated would be the brushes and if they were an issue you'd have electrical problems.

Phil


Edited by Fillco - 14 May 2017 at 9:22pm
Kuga Titanium X Sport 180 Manual(AWD), Magnetic (with a few extras). March 2016.
Makes you want to drive it, though not necessarily buy it.
Back to Top
KugaTess View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Jun 2016
Location: South Yorkshire
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote KugaTess Quote  Post ReplyReply Direct Link To This Post Posted: 14 May 2017 at 7:42pm
Hi Fillco, Thanks for your reply as I am in Scarborough at the moment I think I may take it to the local Ford dealer and see if they can put there finger on it as I have to drive home at the week end and I don't want to do any damage.
Thanks again for your help.

Cheers Rod.
Back to Top
tarmo120 View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 24 Dec 2009
Location: Estonia
Status: Offline
Points: 1184
Post Options Post Options   Thanks (0) Thanks(0)   Quote tarmo120 Quote  Post ReplyReply Direct Link To This Post Posted: 15 May 2017 at 9:30am
Last time I had issues with LIMP mode or engine malfunction was back when I had EGR valve. Now I still have it but it was deleted in the ECU programming.

But I would be more conserned about the high oil level.
I have come across this as well. This can be the result of many failed DPF regenerations.
The unburnt fuel can end up in the engine oil, making it much less ''oily''. Be careful about this, as this can total your engine.
2008 Ford Kuga Titanium AWD Tango(Red)
Back to Top
Tbone View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Apr 2017
Location: bolton, lanc's
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tbone Quote  Post ReplyReply Direct Link To This Post Posted: 16 May 2017 at 3:21pm
Well after 2 days of waiting and still waiting the information I'm getting at the moment is;   the engine oil and filter have been replaced as diagnostics report contaminated oil, the ABS block/pump (ESP) call it what you like is coming up on diagnostics and a new one from ford is £1K !!!!, also number 3 injector is playing up?, at the moment the car is running fine, the mechanic is going to take her out again later today with his assistant and put it on diagnostics for a live feed as they are out driving,  I am not eagerly  awaiting the call.   
Back to Top
Fillco View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 21 Jan 2013
Location: Wakefield
Status: Offline
Points: 4560
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fillco Quote  Post ReplyReply Direct Link To This Post Posted: 16 May 2017 at 4:26pm
Whoops may have misled you Toni, when you referred to power I was thinking electrical.  
Kuga Titanium X Sport 180 Manual(AWD), Magnetic (with a few extras). March 2016.
Makes you want to drive it, though not necessarily buy it.
Back to Top
Tbone View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Apr 2017
Location: bolton, lanc's
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tbone Quote  Post ReplyReply Direct Link To This Post Posted: 16 May 2017 at 5:53pm
no Fillco, maybe I did not explain it to well, Just seemed that  when it was raining hard the car failed, so initially electrical, yes the cars torque power was lowered down to around 10mph, anyways  I left it with the garage, he is adamant that the part required is the, ABS/ECU Module, I cannot find a part number for this item,  its not the pump its the ECU part, maybe another vehicle uses the same part ? my KUGA is a Mk1 4x4. any help will be appreciated cheers in advance.
Back to Top
KugaTess View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Jun 2016
Location: South Yorkshire
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote KugaTess Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2017 at 8:07pm
Took the car in today at Stoneacre's in Scarborough and they found the same fault as Tbone's contaminated oil which I find strange as I only changed it about 200 miles ago, they could not find any codes any way they turned of the engine malfunction light and I asked what could have caused the contaminated oil and they didn't know so just keep running the car and see what happens now.
Back to Top
Fillco View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 21 Jan 2013
Location: Wakefield
Status: Offline
Points: 4560
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fillco Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2017 at 8:10pm
What's it contaminated with, Diesel, water?
Kuga Titanium X Sport 180 Manual(AWD), Magnetic (with a few extras). March 2016.
Makes you want to drive it, though not necessarily buy it.
Back to Top
KugaTess View Drop Down
Newbie
Newbie
Avatar

Joined: 24 Jun 2016
Location: South Yorkshire
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote KugaTess Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2017 at 8:43pm
Hi Fillco, I have just looked at the invoice and I was wrong they did find a fault code but i couldn't pick it up on the code reader Stoneacre's say the engine oil had deteriorated I asked with what and they didn't know?. To me the oil looked and smelt ok only thing i can think of is diesel so i don't really know so i will just keep an eye on it and see if the level starts rising.

Cheers Rod.
Back to Top
Fillco View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 21 Jan 2013
Location: Wakefield
Status: Offline
Points: 4560
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fillco Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2017 at 8:56pm
Do you think its was an oil issue, i.e. the oil you use. Odd.
Kuga Titanium X Sport 180 Manual(AWD), Magnetic (with a few extras). March 2016.
Makes you want to drive it, though not necessarily buy it.
Back to Top
Ozekuga View Drop Down
Senior Groupie
Senior Groupie
Avatar

Joined: 07 Jan 2017
Location: Adelaide
Status: Offline
Points: 454
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ozekuga Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2017 at 10:06pm
That seems like it's had several failed regions, to cause the oil level to rise.
The diesel diluting the engine oil will harm the bearings.
2016 Kuga Trend MY16.5
2.0L Ecoboost 242 ps AWD with Sync 2 8" touch screen
LED DRL's
Back to Top
Tbone View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Apr 2017
Location: bolton, lanc's
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tbone Quote  Post ReplyReply Direct Link To This Post Posted: 18 May 2017 at 12:12am
My oil was contaminated/deteriorated with diesel, number 3 injector is playing up and I do get horrible exhaust/oil fumes in the car, the other problem I have is the ABS_ECU module, I have ordered a 2nd hand recon unit, £300, Ford want £1k new, I'll keep y'all posted cheers  
Back to Top
Tbone View Drop Down
Groupie
Groupie
Avatar

Joined: 29 Apr 2017
Location: bolton, lanc's
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tbone Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2017 at 12:43pm
part arrived today, however its looking like this coming Monday before I know anything

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.