New Posts New Posts RSS Feed - AWD Malfunction / Haldex servicing info
  FAQ FAQ  Forum Search   Register Register  Login Login


Welcome to the Ford Kuga Owners Club Forums!

AWD Malfunction / Haldex servicing info

 Post Reply Post Reply Page  123 28>
Author
MikeKM View Drop Down
Newbie
Newbie
Avatar

Joined: 03 Sep 2011
Location: Derbyshire
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote MikeKM Quote  Post ReplyReply Direct Link To This Post Topic: AWD Malfunction / Haldex servicing info
    Posted: 16 Oct 2011 at 8:58pm

AWD Malfunction Warning Light. If any forum members get this message beware. I first received this warning in April this year, I was on my way to Cumbria and well away from my dealer, I went to a nearest main dealer and requested help. I was told it was an electrical malfunction and if I turned the engine off and allowed the system to reset the problem would go away.

This I did and there was no warning light, the problem did return few times (3) during the following month until last week when the problem occurred 5 time in two days.

On going back to my main dealer an investigation was carried out and resulted in the dealer keeping the Kuga and putting me in a hire car. The Kuga uses Haldex technology for its 4x4 process and it has been found that the system was stuck in four wheel drive requiring the Haldex rear axle system to be rebuilt using new parts.

SO BE WARNED IF YOU GET THIS WARNING MESSAGE GET TO YOUR DEALER ASAP IT IS SERIOUS, DO NOT BE FOBBED OFF WITH IT’S AN ELECTRICAL MALFUNCTION ITS NOT.

Back to Top
Sponsored Links


Back to Top
HugaKuga View Drop Down
Kuga King!
Kuga King!
Avatar
The forums Youtube & Google King!

Joined: 15 Nov 2010
Location: 'ull
Status: Offline
Points: 4276
Post Options Post Options   Thanks (0) Thanks(0)   Quote HugaKuga Quote  Post ReplyReply Direct Link To This Post Posted: 16 Oct 2011 at 9:09pm
Hi Mike KM, Thanks for the warning - very important information that we should all consider/remember/ pass on.
Back to Top
john71180 View Drop Down
Newbie
Newbie


Joined: 31 Aug 2011
Location: edinburgh
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote john71180 Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2011 at 7:37am
Hi
 
I have had an alarm intermittantly for a few weeks now (bing bong - bing bong - bing bong). only happened occasionaly but mostly in the morning after 1km and only once. Nothing came up on the screen and nothing in the massage centre. The other morning it went off and up came the maessage AWD Malfunction for 2-3 seconds. I phoned Ford and they said if it happened again to bring it in.
This morning it happened again and the message AWD Malfunction stayed on. I stopped the car and then started it again and the message was gone, i also had no alarm sound all the way to work.
 
Has anyone had this problem before or shed some light on what could be the cause??
 
John
Back to Top
Niall View Drop Down
Kuga King!
Kuga King!
Avatar
Billy no mates shiny NEW car!

Joined: 24 May 2011
Location: Aberdeen
Status: Offline
Points: 1841
Post Options Post Options   Thanks (0) Thanks(0)   Quote Niall Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2011 at 4:25pm
If you are a member of the AA, or similar, get them to check the OBD-II diagnosticsports whilst the alarm IS PRESENT.

You can also do this yourself, for about £25-worth of investment. Buy an OBD-II decoder module, readily available on eBay from multiple vendors. Either get one with a USB connection (for use with the likes of a portable PC), or get one with a BlueTooth connection (which you can then use with either a suitable PC, or a supported SmartPhone - I STRONGLY recommend the Samsung SGS2 SmartPhone running the Android OS, and then suggest a few extra pounds for the TORQUE application, which will decode all of the diagnostic error codes for you).

Cheers,
Niall
2.0TDCi 163PS AWD Titanium X PowerShift; Lunar Sky; Dec '12; Conv-Pack, App-Pack, SD SatNav + Rev. Camera; 8-off 18" Alloys + Continental Summers/Dunlop Winters; Seat Trays; Thingy; KOC TDH; BSG !!
Back to Top
HugaKuga View Drop Down
Kuga King!
Kuga King!
Avatar
The forums Youtube & Google King!

Joined: 15 Nov 2010
Location: 'ull
Status: Offline
Points: 4276
Post Options Post Options   Thanks (0) Thanks(0)   Quote HugaKuga Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2011 at 8:48pm
Hi John, Might want to get it checked out sooner than later
Hopefully not as bad as MikeKM found when the Haldex system was stuck in 4WD....
(fingers crossed)
Back to Top
Niall View Drop Down
Kuga King!
Kuga King!
Avatar
Billy no mates shiny NEW car!

Joined: 24 May 2011
Location: Aberdeen
Status: Offline
Points: 1841
Post Options Post Options   Thanks (0) Thanks(0)   Quote Niall Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2011 at 7:00am
With reference to the OBD-II Bluetooth decoder and Torque application, this is an example of the information I received when I had a CANbus 'hiccup' the other day (I get these occasionally, always the same code, and always cleared by simply switching off the engine again):

Fault log report generated by Torque for Android
=================================================

Vehicle VIN: WF**************4
Vehicle Manufacturer: Ford
Vehicle Calibration ID: AV41-******-AE

Current Fault Log
------------------
ECU reports no current faults

Pending Fault Log
------------------
ECU reports no pending faults

Historic Fault Log
------------------
ECU reports no historic faults
Other discovered fault codes
(possibly pending, current or manufacturer specific)
----------------------------------------------------
U1900: null

End of report.
Sent from my Samsung Galaxy 2


I have highlighted the code in red (and have blanked out key vehicle-specific information with asterisks), The actual fault code is then easily decoded using Google.

HTH

Cheers,
Niall
2.0TDCi 163PS AWD Titanium X PowerShift; Lunar Sky; Dec '12; Conv-Pack, App-Pack, SD SatNav + Rev. Camera; 8-off 18" Alloys + Continental Summers/Dunlop Winters; Seat Trays; Thingy; KOC TDH; BSG !!
Back to Top
Philhill View Drop Down
Senior Groupie
Senior Groupie
Avatar

Joined: 23 Aug 2011
Location: Baildon Yorks
Status: Offline
Points: 251
Post Options Post Options   Thanks (0) Thanks(0)   Quote Philhill Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2011 at 7:12am
Niall, can I get all this 'stuff' for my iphone4?

Which, by the way, connected first time to the Sony system - phone and music through the twin cable - no issues at all!!!
Electric White, TDI 163 Titanium AWD, X pack, convenience pack, appearance pack,19 inch alloys, Bluetooth, sony Dab, seat trays ... "thingy"!!!
Back to Top
john71180 View Drop Down
Newbie
Newbie


Joined: 31 Aug 2011
Location: edinburgh
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote john71180 Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2011 at 1:08pm
Thanks for the replies,
 I booked it into Peoples ford in edinburgh and they are running a diagnostics check today. I will however as suggested by Niall purchase an OBD-II decoder module as it looks like diagnostics check using the Ford garage is expensive.
I hope they find out what is causing the problem using the diagnostics as it is intermittant and they can be hard to sort out.
i will post when i get her back today
john
Back to Top
john71180 View Drop Down
Newbie
Newbie


Joined: 31 Aug 2011
Location: edinburgh
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote john71180 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2011 at 9:44am
Recieved the car back yesterday after having the diagnostic test done. They found one error code to do with the steering and rectified it. they did say that if it happened again to bring it back in and they would investigate further. No further AWD Malfunction message but last night the 3 BING-BONG sound came back once but no message. This morning no alarms or messages. It is just annoying as i am always waiting for the BING BONG noise and also not knowing why it does it. 
Back to Top
Dr_Niss View Drop Down
Senior Groupie
Senior Groupie
Avatar

Joined: 29 Apr 2011
Location: Derbyshire
Status: Offline
Points: 215
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dr_Niss Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2011 at 2:31pm
Just a thought.
Was it 5°C or below north of the border last night?
I get Bing bongs but a snowflake is lit up as well when under 5°.
09 Xetec 4WD. Panther Black. Convenience pack. Appearance Pack. Factory fitted removable towbar. Blue footwell lights. Bumper protector. Mud Flaps. Lockwood SS sill protectors Thingy.
Back to Top
Niall View Drop Down
Kuga King!
Kuga King!
Avatar
Billy no mates shiny NEW car!

Joined: 24 May 2011
Location: Aberdeen
Status: Offline
Points: 1841
Post Options Post Options   Thanks (0) Thanks(0)   Quote Niall Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2011 at 10:44pm
The temperature thresholds for the 'bing-bongs' are 4C and 0C (red snowflake for the 0C warning)
. I would now always want to have established the diagnostocs codes myself, where possible, BEFORE I went to a Dealer - just in case they are using the 'baffle them with bullsh!t' method of customer care!
 
You can also get confusing bing-bongs if you place something 'heavy' on any of the seats, without using the associated seatbelt (and, BTW, 'something heavy' does NOT apply to your significant other, or their associated parents - they should ALWAYS be using seatbelts).
 
As far as the TORQUE application being available for the iPhone - I don't recall. Try Googling for <<Torque Ian Hawkins>> and that should take you to his website (and discussion Forum). He may not have converted it for the IPhone (after all, they ARE 'rubbish', and are very much a small niche market, hardly used by anyone)
 
[sounds of big wooden stirring spurtle being put back in drawer !!]
 
Cheers,
Niall
2.0TDCi 163PS AWD Titanium X PowerShift; Lunar Sky; Dec '12; Conv-Pack, App-Pack, SD SatNav + Rev. Camera; 8-off 18" Alloys + Continental Summers/Dunlop Winters; Seat Trays; Thingy; KOC TDH; BSG !!
Back to Top
Philhill View Drop Down
Senior Groupie
Senior Groupie
Avatar

Joined: 23 Aug 2011
Location: Baildon Yorks
Status: Offline
Points: 251
Post Options Post Options   Thanks (0) Thanks(0)   Quote Philhill Quote  Post ReplyReply Direct Link To This Post Posted: 16 Nov 2011 at 10:50pm
Ha,

Two points if I may?

1. Found the iPhone app - just type in "rev"

2. I thought it was a legal requirement that mother-in-laws were specifically banned form wearing seat belts - should know I've had 3!!!!
Electric White, TDI 163 Titanium AWD, X pack, convenience pack, appearance pack,19 inch alloys, Bluetooth, sony Dab, seat trays ... "thingy"!!!
Back to Top
john71180 View Drop Down
Newbie
Newbie


Joined: 31 Aug 2011
Location: edinburgh
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote john71180 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Nov 2011 at 1:16pm
Hi
 
Nothing on the front seat and the temparature warning ligt beeps at 4c. Just did the 3 times bing bong alarm twice on the way to work this morning. i have taken advice from above and invested in a diagnostics tool from ebay. I will then run it and hopefully find out what is causing this.
John
Back to Top
mcbjs View Drop Down
Newbie
Newbie
Avatar

Joined: 04 Oct 2011
Location: essex
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote mcbjs Quote  Post ReplyReply Direct Link To This Post Posted: 17 Nov 2011 at 4:06pm
Hi, i had the same AWD fault over the weekend. The dealer, after speaking to technical, cleaned the oil filter and changed the oil in the drive system. Technical said it has been quite common!
 good luck
 
Kuga 2.0 TDCi Panther Black
Back to Top
john71180 View Drop Down
Newbie
Newbie


Joined: 31 Aug 2011
Location: edinburgh
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote john71180 Quote  Post ReplyReply Direct Link To This Post Posted: 17 Nov 2011 at 6:12pm
Thanks mcbjs
 After having a look at the rear dif it does have a filter, i will ask ford to change this and renew the oil. Hopefully this will rectify the problem, if it does i will be ever so grateful. Funny that if technical say it is quite common that no others have reported the problem before. Cheers  John
Back to Top
brisha101 View Drop Down
Newbie
Newbie


Joined: 15 Dec 2011
Location: Londonderry
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote brisha101 Quote  Post ReplyReply Direct Link To This Post Posted: 15 Dec 2011 at 1:25pm
u-1900 is a communication error code relating to the instrument cluster, and is normally set when a light has appeared on the dash
Back to Top
john71180 View Drop Down
Newbie
Newbie


Joined: 31 Aug 2011
Location: edinburgh
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote john71180 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jan 2013 at 9:31am
Hi
Just to update
 
The car has been in and out of the main dealer about 6 times over the past year trying to get to the root of the bing bong- bing bong- bing bong. It has had all upgrades and installs done to the system. all codes have been checked and there is nothing registered on the system.
I found out the other day that if you switch the indicator on whilst the 3 bing bongs are going off it stops it mid flow.
The main dealer are now having a technical person from ford come up and have a look at it.
Will keep you informed
Back to Top
Niall View Drop Down
Kuga King!
Kuga King!
Avatar
Billy no mates shiny NEW car!

Joined: 24 May 2011
Location: Aberdeen
Status: Offline
Points: 1841
Post Options Post Options   Thanks (0) Thanks(0)   Quote Niall Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jan 2013 at 1:45pm
John - are you sure your 'bing-bongs' are totally different from the 'bong-bongs' associated with the passenger seat 'butt-detector' triggering whithout the passenger seatbelt being in use?
 
I am not doubting your ability to tell the difference - just that the seatbelt reminder bongs can catch a driver out - making you think that your engine is about to dispose of all its pistons, through the bonnet, right now - unless you screech to a halt and offer an immediate blood sacrifice to the God of ECU.
 
Short of going out and trying it right now - I can't remember which 'type' of 'bings' and 'bongs' you get for the different scenarios. Perhaps others can contribute?
 
Cheers,
Niall
2.0TDCi 163PS AWD Titanium X PowerShift; Lunar Sky; Dec '12; Conv-Pack, App-Pack, SD SatNav + Rev. Camera; 8-off 18" Alloys + Continental Summers/Dunlop Winters; Seat Trays; Thingy; KOC TDH; BSG !!
Back to Top
john71180 View Drop Down
Newbie
Newbie


Joined: 31 Aug 2011
Location: edinburgh
Status: Offline
Points: 16
Post Options Post Options   Thanks (0) Thanks(0)   Quote john71180 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jan 2013 at 5:25pm
Hi Niall
Thanks for the post.
Yes the bing bongs are a different tone from the seat detector and come randomly, always in sets of 3 bing bongs. It is more common when it is cold and hardly happens when the car is up to running temparature. The little red warning light flashes for a milisecond whilst it happens. I think the dealer has looked at everything.It has had diagnostics checks and updates of the whole system every time it has gone in, but without a fault registering they cannot do anything. It sends me crazy and i now wait for it to activate. The maximum times it has done this is 6 in the space of 5 miles. Cry
Back to Top
Niall View Drop Down
Kuga King!
Kuga King!
Avatar
Billy no mates shiny NEW car!

Joined: 24 May 2011
Location: Aberdeen
Status: Offline
Points: 1841
Post Options Post Options   Thanks (0) Thanks(0)   Quote Niall Quote  Post ReplyReply Direct Link To This Post Posted: 16 Jan 2013 at 6:09pm
Do you have a plug-in ODB2 (Bluetooth) diagnostics sender? They are less than £20 off the likes of eBay.
 
Then you need something to 'read' the codes as they occur - certainly any (almost any) Android-based phone will do that, and although 'inferior' in that respect, there is similar funcionality from the likes of an iPhone.
 
That might help 'captcha' the little burger that is causing the problem. Just a thought, and you wouldn't be spending much more than £25 (and could end up with a rather impressive little App, like the <TORQUE> app for Android).
 
Cheers,
Niall
2.0TDCi 163PS AWD Titanium X PowerShift; Lunar Sky; Dec '12; Conv-Pack, App-Pack, SD SatNav + Rev. Camera; 8-off 18" Alloys + Continental Summers/Dunlop Winters; Seat Trays; Thingy; KOC TDH; BSG !!
Back to Top
 Post Reply Post Reply Page  123 28>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.