New Posts New Posts RSS Feed - ALL iPod MP3 USB Bluetooth Aux Phone Info
  FAQ FAQ  Forum Search   Register Register  Login Login


Welcome to the Ford Kuga Owners Club Forums!

ALL iPod MP3 USB Bluetooth Aux Phone Info

 Post Reply Post Reply Page  <1 262728
Author
 Rating: Topic Rating: 2 Votes, Average 3.00  Topic Search Topic Search  Topic Options Topic Options
lorrainespuma View Drop Down
Newbie
Newbie


Joined: 27 Mar 2016
Location: Warwickshire
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote lorrainespuma Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2016 at 2:02pm
I dont need to use a y cable for mine as its had the software update that allows full functionality through usb only. I've used both the genuine cables that came with the ipods and belkin cables but made no difference
Back to Top
Sponsored Links


Back to Top
Tony3917 View Drop Down
Senior Groupie
Senior Groupie
Avatar

Joined: 27 Nov 2014
Location: Hertfordshire
Status: Offline
Points: 366
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tony3917 Quote  Post ReplyReply Direct Link To This Post Posted: 22 May 2016 at 2:53pm
When I try using my hands free to call a number it tells me no numbers in the memory (iPhone 6s works perfectly when I use the incoming or outgoing option). How can I just copy all my numbers over to the memory in the Kuga? Any advice would be very welcome, I don't fancy sitting in the car for a couple of hours keying them all in
Love my Kuga. White Mk1 auto AWD TitaniumX 163PS. All singing & dancing with all the bells & whistles. Personal reg &
side steps fitted. 😎 Tony
Back to Top
wezzemon View Drop Down
Newbie
Newbie


Joined: 30 Apr 2016
Location: rotherham
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote wezzemon Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jul 2016 at 11:32am
Just put new stereo in my kuga but blue tooth doesn't with worked on old stereo can't find any info any ideas
Back to Top
Tony3917 View Drop Down
Senior Groupie
Senior Groupie
Avatar

Joined: 27 Nov 2014
Location: Hertfordshire
Status: Offline
Points: 366
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tony3917 Quote  Post ReplyReply Direct Link To This Post Posted: 31 Jul 2016 at 7:35pm
If you get an answer on this , let me know. I have the same problem & don't fancy sitting in the car for hours.
Love my Kuga. White Mk1 auto AWD TitaniumX 163PS. All singing & dancing with all the bells & whistles. Personal reg &
side steps fitted. 😎 Tony
Back to Top
caroll54 View Drop Down
Newbie
Newbie


Joined: 03 Sep 2016
Location: Essex
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote caroll54 Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2016 at 8:36am
Hi to all , this is my first kugu, 2009 model titanium used. I'm hoping someone can tell me if I can connect my iPhone to the car , I did try a while ago as I got this car a few months ago, I have read old posts about connecting iPhone to kuga , but they mention about them having a port in centre console but I can't find one ??? Any help would be great, thanks .

Edited by caroll54 - 03 Sep 2016 at 9:08am
Back to Top
phoneman View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 10 Jul 2012
Location: Wearside
Status: Offline
Points: 1051
Post Options Post Options   Thanks (0) Thanks(0)   Quote phoneman Quote  Post ReplyReply Direct Link To This Post Posted: 03 Sep 2016 at 10:35am
The Ports are not fitted to all Kugas, yours may not have one, visit Ford Etis site to check. It is pretty accurate but not 100%. I presume you mean for music playback not via bluetooth connection

Edited by phoneman - 03 Sep 2016 at 10:37am
MK2 Titanium X Sport in Panther Black, wind deflectors, bumper n bonnet protector, lots of toys and a big smile on my face
Back to Top
Bjorn Sloppy View Drop Down
Newbie
Newbie


Joined: 24 Aug 2016
Location: Cardiff, UK
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Bjorn Sloppy Quote  Post ReplyReply Direct Link To This Post Posted: 10 Sep 2016 at 10:21pm
I was reading this thread because I hoped to find an explanation as to why the Sony system in my Kuga had stopped recognising devices plugged into the USB port in the armrest cubby. Well, there were too many to go through so I did some head scratching and tried disconnecting the battery for a couple of minutes. After reconnecting, the radio was able to once again recognize both USB sticks and my iPod classic.

My theory is that the radio checks for connected peripherals only during a "cold boot" and that having lost connection at some point it had dropped the USB node from its list of connected peripherals. In my case this almost certainly happened because I disconnected the multi-way plug in the centre console while the battery was still connected. Another possible explanation, though less likely, is that it was caused by an iPod cable that I found to be defective once I'd got everything working.

Posting this in case it is helpful to any others that are looking for a solution in recent posts.
64 Tit-X 163 AWD
Back to Top
wilki View Drop Down
Newbie
Newbie


Joined: 12 Sep 2016
Location: UK
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote wilki Quote  Post ReplyReply Direct Link To This Post Posted: 12 Sep 2016 at 10:19pm
Hi there

I am having real trouble debonding previous phones from my Sony car stereo.

I have followed the below numerous intructions I have found online

-Pressing the 'phone' button on the stereo.
-Press 'menu'.
-Choosing the phone I wish to de-bond by moving right or left.
- Press up twice to get to the de-bond screen and press the center accept button on the dial.


However, nothing seems to happen at this point. Pretty sure the 'center button' doesnt work as nothing happens and nothing gets debonded.

Has anyone else had this? Is there a way of debonding all phones and starting from scratch?


Any help on this massively appreciated as I have hit a brick wall on this one.

Thanks
Nick
Back to Top
phoneman View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 10 Jul 2012
Location: Wearside
Status: Offline
Points: 1051
Post Options Post Options   Thanks (0) Thanks(0)   Quote phoneman Quote  Post ReplyReply Direct Link To This Post Posted: 12 Sep 2016 at 10:48pm
If I remember rightly its....Press phone button, scroll to bluetooth, ok , scroll to phone you want to remove, and select delete (navigation buttons at bottom) , hope my memory is ok
MK2 Titanium X Sport in Panther Black, wind deflectors, bumper n bonnet protector, lots of toys and a big smile on my face
Back to Top
wilki View Drop Down
Newbie
Newbie


Joined: 12 Sep 2016
Location: UK
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote wilki Quote  Post ReplyReply Direct Link To This Post Posted: 12 Sep 2016 at 10:53pm
Hi Phoneman, thanks for the response.

I can get to the debond phone setting and find one of the 6 phones that are bonded. However, when I press ok (the centre button) to debond nothing seems to happen. Nothing debonds and I try the process all over again. The centre button just doesnt seem to do anything. Am I doing something wrong?






Edited by wilki - 12 Sep 2016 at 10:59pm
Back to Top
wilki View Drop Down
Newbie
Newbie


Joined: 12 Sep 2016
Location: UK
Status: Offline
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote wilki Quote  Post ReplyReply Direct Link To This Post Posted: 13 Sep 2016 at 8:55am
Ok, so the latest is that having switched on my car this morning- All devices have debonded.

However, now I have the issue that its not bonding with my new phone (Samsung S7).

I have made sure the Bluetooth setting is 'ON', but after running a scan on my phone it states that 'no devices can be found'.

Anyone else had this?

Back to Top
phoneman View Drop Down
Kuga King!
Kuga King!
Avatar

Joined: 10 Jul 2012
Location: Wearside
Status: Offline
Points: 1051
Post Options Post Options   Thanks (0) Thanks(0)   Quote phoneman Quote  Post ReplyReply Direct Link To This Post Posted: 13 Sep 2016 at 10:49am
I found you have to do the opposite, let the car find the phone, then it gives a code to enter into the phone, to complete the pairing
MK2 Titanium X Sport in Panther Black, wind deflectors, bumper n bonnet protector, lots of toys and a big smile on my face
Back to Top
 Post Reply Post Reply Page  <1 262728
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.11
Copyright ©2001-2012 Web Wiz Ltd.